Welcome Guest, Login


Quick Search

User may receive the following error when installing CAREWare because the .NET Framework is older than the required version for CAREWare.


Click here for instructions on upgrading the .NET Framework for this version of CAREWare.

Back to What is required to run CAREWare version 5?

Back to Recent Build Fixes

jProg is a registered trademark of Jeff Murray's Programming Shop, Inc. All other products mentioned are registered trademarks or trademarks of their respective companies. Questions or problems regarding this web site should be directed to JeffMurray@jprog.com.

© 1998- Jeff Murray's Programming Shop, Inc. (jProg) , all rights reserved.